Problem with Monocle

I have been trying to get Apertureto work with Micro.blog and Monocle or Indigenouse as the reader. I can sign into Aperture with no problem. However when I try to sign into Monocle I get the following error

Error There was a problem trying to load the channels from your Microsub endpoint. Microsub endpoint: aperture.p3k.io/microsub/… Your website: wrke.online The endpoint returned the following response. { “code”: 403, “header”: “HTTP/1.1 403 Forbidden\r\nServer: nginx/1.14.0\r\nContent-Type: application/json\r\nTransfer-Encoding: chunked\r\nConnection: keep-alive\r\nX-Powered-By: PHP/7.2.7-1+ubuntu16.04.1+deb.sury.org+1\r\nCache-Control: no-cache, private\r\nDate: Thu, 10 Jan 2019 23:35:02 GMT”, “body”: { “error”: “invalid_user”, “error_description”: “This token was issued to a different user”, “debug”: { “expected”: “wrke.online”, “from_token”: “wrke.online” } }, “error”: “”, “error_description”: “”, “url”: “aperture.p3k.io/microsub/…?action=channels”, “debug”: “HTTP/1.1 403 Forbidden\r\nServer: nginx/1.14.0\r\nContent-Type: application/json\r\nTransfer-Encoding: chunked\r\nConnection: keep-alive\r\nX-Powered-By: PHP/7.2.7-1+ubuntu16.04.1+deb.sury.org+1\r\nCache-Control: no-cache, private\r\nDate: Thu, 10 Jan 2019 23:35:02 GMT\r\n\r\n{"error":"invalid_user","error_description":"This token was issued to a different user","debug":{"expected":"https:\/\/wrke.online\/","from_token":"http:\/\/wrke.online\/"}}”, “headers”: { “Server”: “nginx/1.14.0”, “Content-Type”: “application/json”, “Transfer-Encoding”: “chunked”, “Connection”: “keep-alive”, “X-Powered-By”: “PHP/7.2.7-1+ubuntu16.04.1+deb.sury.org+1”, “Cache-Control”: “no-cache, private”, “Date”: “Thu, 10 Jan 2019 23:35:02 GMT” }, “rels”: [] }

I tried everything I could think off and have run out of ideas. Any help would be appreciated. Thanks in advance.

*****
Written on
An IndieWeb Webring 🕸💍 github email